# View Report Integration

The following steps will show you how to link dimensions created with Dimension Tool to the View Report.

# STEP 1:

Go to Standard Tools tab in the iConstruct menu and click View Report.

"Step 1"

# STEP 2:

Check the Use AutoDimension in the Options tab of View Report.

"Step 2"

# STEP 3:

Click Save and Run on the bottom ribbon.

# STEP 4:

Once the report is created the dimensions will be included as in the simple report shown below.

"Step 4"

# Quick Overview:

Go to Standard Tools ➤ Click View Report tool ➤ Open Options tab ➤ Check Use AutoDimension ➤ Click Save and Run